Sophos XG Firewall Default Vlan & Tagged Vlan

Merhabalar,

Bir önceki makalemde VLAN nedir diye bahsetmiştim bu makalemizde tekrarda değinmeyeceğim. Teknik olarak VLAN hakkında detaylı bilgiye sahip olmak ve diğer makalelerime ulaşmak için aşağıdaki linkte bulunan makaleme göz atmanızda fayda var.

VLAN Nedir & Nasıl Yapılandırılır?
https://firatmeray.com/vlan-nedir/

Sophos XG Firewall & Cisco Layer 2 Switch Vlan Yapılandırması
https://www.firatmeray.com/sophos-xg-firewall-cisco-layer-2-switch-vlan-yapilandirmasi/

Sophos XG Firewall & Cisco Layer 3 Backbone Yapılandırması
https://www.firatmeray.com/sophos-xg-firewall-cisco-layer-3-backbone-yapilandirmasi/

Sophos XG Firewall, Cisco Layer 3 Backbone & Windows DHCP Server Vlan Yapılandırması
https://www.firatmeray.com/sophos-xg-firewall-cisco-layer-3-backbone-windows-server-vlan-yapilandirmasi/

Sophos XG Firewall DHCP-Relay Tanımlaması
https://www.firatmeray.com/sophos-xg-firewall-dhcp-relay-tanimlama/

Bu makalemizde Management Vlan olmayıp Default-Vlan kullanılan Networklerde, Default vlanı untagged diğer vlanları tagged olarak geçirmeyi paylaşacağım.

Yapımız gereği Vlanları(10,20) Sophos XG Firewall üzerinde sonlandıracağız. Burada Default Vlan tanımlaması tekrardan yapmıyoruz. Port1 Ethernetimize atadığımız interface ip adresi Default Vlan1 olacak.

Sophos XG Firewall Vlan, Sophos XG Firewall Eğitimi, Sophos XG Firewall Kurulumu, Sophos XG Firewall Destek, Sophos XG Firewall Makale, fırat meray
Sophos XG Firewall Vlan, Sophos XG Firewall Eğitimi, Sophos XG Firewall Kurulumu, Sophos XG Firewall Destek, Sophos XG Firewall Makale, fırat meray

Sophos XG Firewall üzerinde VLANlarımızı yaratmak için Configure/Network/Interface/Add interface/Add Vlan diyoruz.

Sophos XG Firewall Vlan, Sophos XG Firewall Eğitimi, Sophos XG Firewall Kurulumu, Sophos XG Firewall Destek, Sophos XG Firewall Makale, fırat meray

Planladığımız yapı gereği aşağıdaki vlanları açıyoruz.

vlan 10
name Personel_Vlan
vlan 20
name Yonetim_Vlan

Sophos XG Firewall Vlan, Sophos XG Firewall Eğitimi, Sophos XG Firewall Kurulumu, Sophos XG Firewall Destek, Sophos XG Firewall Makale, fırat meray

Vlanlari ekledikten sonra ping atarak erişimi kontrol edebilirsiniz.

Sophos XG Firewall Vlan, Sophos XG Firewall Eğitimi, Sophos XG Firewall Kurulumu, Sophos XG Firewall Destek, Sophos XG Firewall Makale, fırat meray

Cisco Layer 2 Switch Vlan Config

hostname Kabinet_SW
no ip http server
no ip http secure-server
no ip domain-lookup
lldp run

spanning-tree mode rapid-pvst

vlan 10
name Personel_Vlan
vlan 20
name Server_Vlan

interface gigabitEthernet 1/0/48
switchport mode trunk
switchport trunk allowed vlan all
description Switch To Firewall
no shutdown

*** Bildiğiniz üzere Switch ilk açıldığında yada Switche bir bilgisayar bağlandığında Loop(Döngü) oluşmasını engellemek için 15 saniye dinleme – 15 saniye öğrenme ile toplamda 30 saniyelik beklemenin artından port aktif hale gelir. Bu süreyi kısaltmak için Portfast komutu uygulamaktayız böylelikle Switch üzerine takılan bir port dinlenmeden ve öğrenilmeden direk up edilir. Client Portlarınıza herhangi bir Switchin takılmayacağından eminseniz Portfast yapmanızda fayda var.

interface range gigabitEthernet 1/0/1-47
switchport mode access
switchport access vlan 10
spanning-tree portfast
description Personel Port

no shutdown

interface FastEthernet0
shutdown

interface vlan 1
no ip address 192.168.1.2 255.255.255.0
no shutdown

ip default-gateway 192.168.1.1

Umarım sizler için faydalı bir paylaşım olmuştur.
Fırat Meray | Network and Information Security Specialist